WordPress.org

Support

Support » Plugins and Hacks » Error Notification doesn't version .js file

Error Notification doesn't version .js file

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author tasko
    Participant

    @taskotr

    I changed:
    wp_register_script(‘error_notification_script’, plugins_url(‘/error_notification.js’, __FILE__), null, null, true);

    to:

    wp_register_script(‘error_notification_script’, plugins_url(‘/error_notification.js’, __FILE__), array(‘jquery’), null, true);

    It should fix that problem;

    archon810
    Participant

    @archon810

    I don’t see why that would fix the problem. All you changed was adding a prerequisite but didn’t touch the version parameter.

    This is still not versioned:
    <script type='text/javascript' src='http://cdn.androidpolice.com/wp-content/plugins/error-notification/error_notification.js'></script>

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error Notification doesn't version .js file’ is closed to new replies.