Support » Plugin: Use Google Libraries » Error: Not yet qualified with this version of WordPress. Bypassing UGL.

  • Hi I want to use this plugin but getting an error saying, “Not yet qualified with this version of WordPress. Bypassing UGL.”

    What does it mean and how to resolve that?

    Thanks!

Viewing 7 replies - 1 through 7 (of 7 total)
  • It means the plugin developer needs to get their finger out and update it. There is a version check in the code which is failing. Instead of speeding the site up it’s effectively slowing it down.

    Plugin Author Jason Penney

    (@jczorkmid)

    If the check wasn’t there it would break your site due to a change in the latest WordPress I haven’t updated for. I have a lot going on right now that’s a lot more important than a plugin that’s basically only ever earned me insults and complaints from overly entitled whiners.

    • This reply was modified 4 years, 1 month ago by Jason Penney.
    mayzie

    (@mayzie)

    Hey @jczorkmid, could you let me know what breaks on 4.8? If it doesn’t affect me, I’ll just add 4.8 to the whitelist, or try to fix it other wise.

    Thanks.

    Is there a github repository that we could all have a crack at sorting out issues that are arising? That way you don’t have to deal with the overly entitled whiners? Equally we don’t have to wait for a space in your calendar when you can update things.

    Also, if you want pennies why not add some way people can send them your way? I’d be more than happy to send you some.

    @jczorkmid: Do not worry, we really appreciate your work on the plugin.
    As @charliejustus mentioned, maybe it would be a good idea to open up a github rep. so we all can dive into it and support you on getting things done.
    Bypassing the version control is not a good idea at all…

    Plugin Author Jason Penney

    (@jczorkmid)

    The github repo is linked from the plugin page/in the README. It’s probably one rev back due to issues I had with git-Sam keeping things in sync. I’ll manually update it tomorrow.

    Found this, is this the latest one? If you could manually update it then we can see what’s occurring!

    Knowledge is POWER!

    🙂

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Error: Not yet qualified with this version of WordPress. Bypassing UGL.’ is closed to new replies.