Support » Plugin: Loco Translate » Error: Not found

  • Resolved d4b

    (@d4b)


    Hi!

    Today, when I try to save, appears “Error: Not found”
    Console:
    Failed to load resource: the server responded with a status of 404 (Not Found)
    admin-common.js:3 Loco Error: Ajax failure for loco-posave action.a.debugError @ admin-common.js:3
    admin-common.js:3 Objecterror: “error”message: “Not Found”response: “html↵”status: 404__proto__: Object

    I tried:

    – deactivate all plugins
    – uninstall and install WordPress again

    Nothing worked. 🙁

    https://wordpress.org/plugins/loco-translate/

Viewing 8 replies - 1 through 8 (of 8 total)
  • d4b

    (@d4b)

    Theme: themeforest.net/item/porto-responsive-wordpress-woocommerce-theme/9207399

    d4b

    (@d4b)

    For theme “Fifteen Twenty” everything is ok. You can add a new language (not global).

    Both themes have the same path to the directory of languages (themeName/languages) and the same permissions on the directories

    Hi,

    I had this problem, and the solution is the following:

    Disable 340016 and 340006 ModSecurity, this need to be done by the administrator if you had a shared hosting.

    I had exactly the same issue with “Error: Not found”, it was driving me mad, I managed to find a work around for this without editing the ModSecurity rules on the server.

    I went into the cPanel account for the domain I was working on, disabled ModSecurity, successfully made language changes with Loco Translate and saved them without any error messages, then went back into cPanel and enabled ModSecurity again.

    Thank you m89webdesign. Your solution works and helped me to understand the problem I had trying to translate the Woocommerce with Loco.
    I hope the 2.0 version of Loco solve this, because it might not be a good thing have to turn of this ModeSecurity from Cpanel.

    Plugin Author Tim W

    (@timwhitlock)

    I would appreciate it if someone experiencing this error can verify whether 2.0 is affected.

    It’s available for beta testing here: https://localise.biz/help/wordpress/translate-plugin/developers

    I’ve had may complaints about mod sec, but have never been able to reproduce any of the reported problems.

    Same problem with Loco version 2.0.11. I had to turn of this ModeSecurity from Cpanel to edit the translation.It just work doing this.

    Plugin Author Tim W

    (@timwhitlock)

    Thank you. I’m aware that Mod Sec causes problems, but I did not know that it caused 404s. I will link to this post next time someone else says they have this issue.

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Error: Not found’ is closed to new replies.