Support » Plugin: Video Embed & Thumbnail Generator » Error: No Log File and File Not Found

  • Hey Kyle,

    I’ve enjoyed your plugin. However, recently I’ve been running into two problems:

    1. An Error: No Log File that I’ve seen discussed and have also seen that you haven’t been able to find a solution yet. As another person said, when you watch it, it seems to go away and encode (sometimes). This happens on “Replace same resolution with H.264”.

    2. Recently I’ve been getting a strange error after I attempted to save uploaded files in directories created after upload. I changed this back, so now the files are saved in the wp-content/uploads directory and are no longer in their own subdirectories. I changed it back after I noticed the encoder needed the filed to be in the upload directory. However, I now get an error that says “home/site/wp-content/uploads/video.mp4: No such file or directory”. I’ve searched through my uploads folder and verified that thay are in fact there. This happens on my other 360p H.264 encoding setting. I’ve got FFMPEG and have followed the instructions as far as adding in mime types. I didn’t have this issue with the plugin before, but perhaps something with me changing the upload folder, then changing it back did something funny. I’m just not sure at this point what’s happening and I feel that if I can get it solved, it’ll probably solve a third problem I have with thumbnails not being generated automatically for uploaded videos.

    Thanks in advance for all the hard work and effort you’ve put into this plugin. I really hope that you’ve got some possible solutions. =)

Viewing 1 replies (of 1 total)
  • Plugin Author Kyle Gilman

    (@kylegilman)

    I wonder if there’s some residual settings from when you changed the media directories. What plugin were you using to change them?

Viewing 1 replies (of 1 total)
  • The topic ‘Error: No Log File and File Not Found’ is closed to new replies.