Support » Plugin: Voxpress » Error msg because of Voxpress

  • Hi

    I’m getting the error seen below, when running PHP 7.3.
    When I downgrade to PHP 7.1.33 the error msg isn’t showing, but it does on all versions above.

    Warning: Use of undefined constant PERMALINKS_ENABLED - assumed 'PERMALINKS_ENABLED' (this will throw an Error in a future version of PHP) in /home/xxx/public_html/XXX/wp-content/plugins/voxpress/archive.php on line 81
    
    Warning: Cannot modify header information - headers already sent by (output started at /home/xxx/public_html/XXX/wp-content/plugins/voxpress/archive.php:81) in /home/xxx/public_html/XXX/wp-includes/pluggable.php on line 1265
    • This topic was modified 2 years, 6 months ago by loenne.
  • The topic ‘Error msg because of Voxpress’ is closed to new replies.