Support » Plugin: Feedburner Optin Form » Error msg after upgrade to 0.1.5

  • Resolved MikePapp52

    (@mikepapp52)


    Getting the following error code when trying to save any changes to Feedburner Optin Form:

    Warning: Missing argument 2 for wp_kses(), called in /home/myhint52/public_html/az/healthvid/wp-content/plugins/feedburner-optin-form/feedburner-optin-form.php on line 72 and defined in /home/myhint52/public_html/az/healthvid/wp-includes/kses.php on line 482

    Thanks,
    Mike

    https://wordpress.org/plugins/feedburner-optin-form/

Viewing 7 replies - 1 through 7 (of 7 total)
  • I’m getting the same error after this upgrade to .1.5 running 3.9:

    Missing argument 2 for wp_kses(), called in /home/talkingg/public_html/4life/plugins/feedburner-optin-form/feedburner-optin-form.php on line 72 and defined in /home/talkingg/public_html/wp-includes/kses.php on line 482

    http://www.talkinggrief.com

    Thread Starter MikePapp52

    (@mikepapp52)

    Rolled the Plugin back to version 0.1.2 and it works fine.

    Thanks for the solution….I’ve never rolled plugins back before….how do I do that? I wonder if they are working on a fix for the latest update.

    Hi Mike, would you happen to have the file for 0.1.2 that you can email me? That would be so awesome if you had it available. Thanks! my email is jim@i-panic.com

    Thread Starter MikePapp52

    (@mikepapp52)

    Email sent. Let me know if you don’t get it, or its the wrong one, and i will organise a fix for you when i get back to my office.

    Plugin Author jp2112

    (@jp2112)

    The latest version should resolve this issue. Sorry for the trouble.

    Thread Starter MikePapp52

    (@mikepapp52)

    Yes I can confirm version 0.1.7 works fine with WordPress 3.9

    Thanks for a great Plugin.

    Mike

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Error msg after upgrade to 0.1.5’ is closed to new replies.