Support » Plugin: DNUI » Error Messgae

  • Hi There,

    I have just tried using this plugin and got an error. I went to my host to ask them if they could make anything of it, I have posted their reply below. Can someone please take a look and get back to me? I have the PRO version of the plugin.

    I’ve tried to replicate the issue from my end and got the same error, and I also checked the error logs on our server and found the following:
    Code:
    [Thu Feb 16 12:31:09.167234 2017] [:error] [pid 8855] [client 109.73.235.82:38158] WordPress database error Table ‘webstein_wp4.wpyp_woocommerce_termmeta’ doesn’t exist for query SELECT meta_value as ids FROM wpyp_woocommerce_termmeta where meta_key=’thumbnail_id’; made by do_action(‘wp_ajax_dnui_pro_get_woocommerce_image’), WP_Hook->do_action, WP_Hook->apply_filters, call_user_func_array, dnui_pro_get_woocommerce_image, ImageRestDNUIPRO->readWooCommerce, DatabaseDNUIPRO->getWooCommerceCategoryImage, W3TC\\DbCache_Wpdb->query, W3TC\\DbCache_WpdbInjection_QueryCaching->query, W3TC\\_CallUnderlying->query, W3TC\\DbCache_Wpdb->query, W3TC\\DbCache_WpdbInjection->query, W3TC\\DbCache_Wpdb->default_query, referer: https://vrsextoys.com.au/wp-admin/tools.php?page=dnui-pro

    Based on that error message in the error log, we can see that wpyp_woocommerce_termmeta table does not exist in your webstein_wp4 database – I confirmed this by opening your database via phpMyAdmin tool in your cPanel, and indeed there’s no such table in question in that database , as shown in this screen shot I took: https://drive.google.com/file/d/0B9aKn-369ybBUFhtLUFTY0ViOE0/view

    So, that appears to be the issue why that DNUI plugin does not work properly . I would suggest you to check with the plugin’s developer or support team and ask them to assist you what to be done with the above database’s table that appears to be missing.

    Let us know again if there’s something else we can do from our end (if any) should you have more information/details from the plugin’s developer to fix it.

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Error Messgae’ is closed to new replies.