WordPress.org

Forums

WP Super Cache
Error messages won't go away (modules missing) (5 posts)

  1. zamba
    Member
    Posted 1 year ago #

    Hello, Donncha,

    After a recent server upgrade (which involved switching to Apache and then switching back to LiteSpeed) I have these messages at the top of the Settings page:
    Missing Apache Modules

    mod_mime - Required to serve compressed supercache files properly.
    mod_headers - Required to set caching information on supercache pages. IE7 users will see old pages without this module.
    mod_expires - Set the expiry date on supercached pages. Visitors may not see new pages when they refresh or leave comments without this module.

    These modules are in fact present. Any idea what I can do about this? Super Cache is working OK as far as I can see.

    Tony

    http://wordpress.org/plugins/wp-super-cache/

  2. Plippers
    Member
    Posted 1 year ago #

    Yup, same here!

    I've been on Litespeed for a while without any issues. Last couple of days the same message appeared! :(

  3. boborg
    Member
    Posted 1 year ago #

    Yes same here for me also on Litespeed server

  4. zamba
    Member
    Posted 1 year ago #

    Well, this is still going on for me. Anyone else solved it?

  5. dhakad
    Member
    Posted 1 year ago #

    can we ignore it.? because i am also getting this error..

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • WP Super Cache
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic