Support » Plugin: AMP » Error messages under the new Paired method

  • Resolved dogwonder

    (@dogwonder)


    I wonder if anyone else is experiencing this issue on the new ‘Paired’ AMP method

    Most of the issues are things that are getting injected from WordPress core, e.g. jQuery, Jetpack, emojis etc

    e.g https://c0.wp.com/p/jetpack/6.9/modules/wpgroho.js

    See for example this screengrab or this one

    I guess I could try and dequeue those scripts but seems a bit odd that a plugin that is built with core in mind is breaking with core default includes. I’ve dequeued and deregistered all theme scripts that were causing errors, only this remain (12 issues on each page). Any ideas appreciated.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.