Support » Plugin: Ultimate Blocks - Gutenberg Blocks Plugin » error messages on update to 2..4.8

  • Resolved stinkykong

    (@stinkykong)


    Here are the error messages:
    Warning: array_unique() expects parameter 1 to be array, null given in /home/customer/www/kimmediationandlaw.com/public_html/wp-content/plugins/ultimate-blocks/src/blocks/content-toggle/block.php on line 110

    Warning: array_values() expects parameter 1 to be array, null given in /home/customer/www/kimmediationandlaw.com/public_html/wp-content/plugins/ultimate-blocks/src/blocks/content-toggle/block.php on line 110

    I disabled the notifications with a php.ini file added to public_html so it now doesn’t show. All seems to continue to work ok.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Contributor Alexis Pandaan

    (@alexius08)

    Hi @stinkykong! Thanks for letting us know. Upon checking the pages in your website that include our content toggle block, we noticed some issues with generating schema markup that would be read by Google and other search engines. We also noticed that the schema markup was generated properly on those pages by a previous version of the plugin.

    We’ll be changing the way the markup is being generated in future versions of the plugin to prevent errors like this. We’ll let you know when the fix becomes available.

    Thread Starter stinkykong

    (@stinkykong)

    Excellent, Alexis. Thanks for looking into this and finding the issue.

    Plugin Contributor Alexis Pandaan

    (@alexius08)

    Hi @stinkykong! We’ve just released an update that includes a fix for this issue. Please update to the latest version and let us know how it goes.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘error messages on update to 2..4.8’ is closed to new replies.