Support » Plugin: DivUp Content » Error messages after installation in WP 4.3.1

  • After installing the plugin I get error msgs (without even inserting any shortcodes):

    Strict Standards: Redefining already defined constructor for class tvr_divup in /Users/christer/Sites/…/wp-content/plugins/divup-content/divup.php on line 63

    and

    Warning: Cannot modify header information – headers already sent by (output started at /Users/christer/Sites/…/wp-content/plugins/divup-content/divup.php:63) in /Users/christer/Sites/…/wp-content/plugins/qtranslate-x/qtranslate_core.php on line 384

    https://wordpress.org/plugins/divup-content/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Themeover

    (@bastywebb)

    Hey, I’ve fixed this with version 2.4 now. And added a few improvements.

    Cheers!
    Sebastian

    Thread Starter christer_f

    (@christer_f)

    Yes, fine. Thanks.
    But I now noticed another issue: if you use a divup shortcode without id and class you get error messages from lines 91 and 103 in divup.php – I guess because $out[1] is then undefined.
    I can avoid the problem easily by adding dummy ID and CLASS to the divup, but I think you should fix it. – then I’ll rate your plugin 🙂
    Anyway, thanks for this plugin, which is is really useful

    Plugin Author Themeover

    (@bastywebb)

    Absolutely. Thanks for taking the time to report another issue!

    2.5 fixes it.

    Have a great day,
    Sebastian

    Thread Starter christer_f

    (@christer_f)

    Works fine now. Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error messages after installation in WP 4.3.1’ is closed to new replies.