Support » Plugin: WP RSS Multi Importer » Error messages

  • Resolved zakiazakiazakia

    (@zakiazakiazakia)


    Hi

    I’ve installed the importer in order to pull up posts with specific categories onto pages. I hope this is the right way to use it!

    I’ve added the shortcode at the bottom of one of the pages but I get the error message below. I also changed the theme. What am I doing wrong? Am not at all tech minded so would appreciate some help in basic terms (if that’s possible!)

    Thank you!

    Zakia

    warning: array_keys() expects parameter 1 to be array, string given in D:\Users\Zakia\InstantWP_4.3\iwpserver\htdocs\wordpress\wp-content\plugins\wp-rss-multi-importer\wp-rss-multi-importer.php on line 187

    Warning: preg_grep() expects parameter 2 to be array, null given in D:\Users\Zakia\InstantWP_4.3\iwpserver\htdocs\wordpress\wp-content\plugins\wp-rss-multi-importer\wp-rss-multi-importer.php on line 187

    Warning: key() expects parameter 1 to be array, string given in D:\Users\Zakia\InstantWP_4.3\iwpserver\htdocs\wordpress\wp-content\plugins\wp-rss-multi-importer\wp-rss-multi-importer.php on line 294

    http://wordpress.org/extend/plugins/wp-rss-multi-importer/

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘Error messages’ is closed to new replies.