Support » Plugin: Facebook » Error: {"message":"(#200) Requires extended permission

  • Resolved lopix


    Whenever I publish a post on WP, I get this error:

    Failed posting to your Facebook Timeline. Error: {“message”:”(#200) Requires extended permission: publish_actions”,”type”:”OAuthException”}

    I have gone to my app settings and entered “publish_actions” in the Extended Permissions field. Waited… Still get the same error.

    Everything fine on WP, posts work. All other aspects of the plugin work just fine.

    Any ideas?


Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Niall Kennedy


    The publish_actions extended permission is granted by your personal Facebook account to your Facebook app. You may view granted permissions for your Facebook account from the app settings page.

    You may reassociate a permission for your account through the Graph API Explorer.

    1. Select the app corresponding to your WordPress site from the application drop-down.
    2. Click the Get Access Token button
    3. Select the publish_actions checkbox

    Well that makes a lot of sense. Except my own app does not show up in that app list, only 3rd party ones.

    I can change my app settings at but there does not seem to be a get Access Token button or a publish_actions checkbox

    How do I get my own app onto that list? Must sound like a dumb question… But if I can get it there…

    What really want is for it to be associated with my page, my work page, not so much my personal account.

    I am trying to create an app that will put my blog posts onto my work page’s timeline. If that helps.


    Plugin Author Niall Kennedy


    You may associate a Facebook account with your WordPress account on your WordPress user profile page: typically found at wp-admin/profile.php.

    Once you have associated a Facebook account you may then configure a Facebook Page in the Social Publisher Facebook Settings.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error: {"message":"(#200) Requires extended permission’ is closed to new replies.