WordPress.org

Forums

Wordfence Security
[resolved] Error message: WordFence API error: You did not request a valid WordPress core f (3 posts)

  1. uhi888
    Member
    Posted 2 years ago #

    Hi Mark,

    I've got the following error message after clicking on "See how the file has changed."

    WordFence API error: You did not request a valid WordPress core file from WordFence

    How can I change that? How can I request this valid WP core file?

    Thanks for your help and support in advance.
    Uwe

    http://wordpress.org/extend/plugins/wordfence/

  2. Wordfence
    Member
    Plugin Author

    Posted 2 years ago #

    Hi Uwe,

    Are you still experiencing this error? Does it occur consistently when you try to see how the file has changed?

    Also let me know if you're running a pre-release or preview version of WordPress.

    Thanks,

    Mark.

  3. uhi888
    Member
    Posted 2 years ago #

    Hi Mark,

    it occurs consistently when I try to see the file changes.

    It's Version 3.4.2, no pre-release or preview version.

    thanks for a hint
    Uwe

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Wordfence Security
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags