Support » Plugin: Advanced Menu Widget » Error message with newest WordPress Update

  • Hi guys,

    today I updated my website to the newest wordpress version 5.3 and I get an error message displayed in the frontend

    Error:

    Warning: Declaration of AMW_Related_Sub_Items_Walker::walk($elements, $max_depth) should be compatible with Walker::walk($elements, $max_depth, …$args) in /www/htdocs/w00d9fe6/2019relaunch/wp-content/plugins/advanced-menu-widget/class-advanced-menu-walker.php on line 332

    I am using your plugin “advanced menu widget”. Could you help me out here and check on the error? It seems like it is not compatible with the new version of wordpress.

    Best,
    Edu87

Viewing 5 replies - 1 through 5 (of 5 total)
Viewing 5 replies - 1 through 5 (of 5 total)
  • You must be logged in to reply to this topic.