Support » Plugin: WP Mail SMTP by WPForms » error message when test

  • Resolved omotoshoa

    (@omotoshoa)


    Versions:
    WordPress: 4.9.4
    WordPress MS: No
    PHP: 5.6.33
    WP Mail SMTP: 1.2.5

    Params:
    Mailer: smtp
    Constants: No
    ErrorInfo: SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting
    Host: cateringcore.com
    Port: 465
    SMTPSecure: tls
    SMTPAutoTLS: bool(true)
    SMTPAuth: bool(true)

    Server:
    OpenSSL: Yes
    SMTP Debug:
    2018-03-05 14:07:56 Connection: opening to cateringcore.com:465, timeout=300, options=array (
    )
    2018-03-05 14:07:59 Connection: opened
    2018-03-05 14:10:44 SERVER -> CLIENT:
    2018-03-05 14:10:44 SMTP NOTICE: EOF caught while checking if connected
    2018-03-05 14:10:44 Connection: closed
    2018-03-05 14:10:44 SMTP Error: Could not connect to SMTP host.
    2018-03-05 14:10:44 SMTP connect() failed. https://github.com/PHPMailer/PHPMailer/wiki/Troubleshooting
    Please copy only the content of the error debug message above, identified with an orange left border, into the support forum topic if you experience any issues.

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • I have fixed it but messages go to spam. How do I fix it

    I installed your plugin WP MAIL SMTP to allow wordpress send mails out. I did the test and it said successful but mails drop in spam. please help

    Plugin Author Slava Abakumov

    (@slaffik)

    @omotoshoa

    About spam: the mail server on cateringcore.com may be blacklisted. Change the server (postfix?) settings, perhaps IP address and the whole host.
    Another problem: with TLS encryption you should be using port 587, and NOT 465.
    Port 465 is for SSL primarily.

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘error message when test’ is closed to new replies.