Support » Plugin: A5 Custom Login Page » Error Message when I did an upgrade to v. 2.8.1

  • Hi

    This is weird, but since I updated to latest version of A5 plugin and WordPress, I am getting the following errors.
    I don’t understand because I don’t have a multisite.
    How do I fix this Please>

    Notice: Undefined index: multisite in /var/www/html/siga/wp-content/plugins/custom-login-page/custom-login-page.php on line
    171 Notice: Undefined index: multisite in /var/www/html/siga/wp-content/plugins/custom-login-page/class-lib/CLP_DynamicCSSClass.php
    on line 742 Notice: Undefined index: multisite in
    /var/www/html/siga/wp-content/plugins/custom-login-page/class-lib/CLP_DynamicCSSClass.php on line 1005
    Notice: Undefined index: multisite in /var/www/html/siga/wp-content/plugins/custom-login-page/custom-login-page.php on line 172
    Notice: Undefined index: multisite in /var/www/html/siga/wp-content/plugins/custom-login-page/custom-login-page.php on line 173
    Notice: Undefined index: multisite in /var/www/html/siga/wp-content/plugins/custom-login-page/custom-login-page.php on line 174
    Notice: Undefined index: multisite in /var/www/html/siga/wp-content/plugins/custom-login-page/custom

Viewing 1 replies (of 1 total)
  • Plugin Author tepelstreel

    (@tepelstreel)

    Sorry for a very late answer. I’m a bit busy lately.

    The variable multiside is there to check whether or not you are running the plugin in a multisite environment. It should be set to false. For some reason it isn’t.

    Unfortunately there’s not really a way for you to fix it. But I will try to eliminate the mistake in the next update.

Viewing 1 replies (of 1 total)
  • The topic ‘Error Message when I did an upgrade to v. 2.8.1’ is closed to new replies.