Support » Plugin: Google Analytics » error message when Google Analytics activated

  • Resolved HelenaF

    (@helenaf)


    I just downloaded and activated Google Analytics, followed the instructions for install/activate and got the following message:

    Notice: has_cap was called with an argument that is deprecated since version 2.0! Usage of user levels by plugins and themes is deprecated. Use roles and capabilities instead. in /Applications/MAMP/htdocs/frescoFish/wp-includes/functions.php on line 3387

    The message disappeared when I deactivated the plugin.

    Suggestions?

    http://wordpress.org/extend/plugins/googleanalytics/

Viewing 1 replies (of 1 total)
  • Moderator Kathryn

    (@zoonini)

    Automattic Happiness Engineer

    That plug-in is likely not compatible with your version of WordPress – it says it works until 2.9.2.

    You can either install another plug-in (I’ve heard good things about Google Analyticator) or simply add your GA tracking code manually in your header.php file, just before the closing </head> tag.

Viewing 1 replies (of 1 total)
  • The topic ‘error message when Google Analytics activated’ is closed to new replies.