WordPress.org

Support

Support » Plugins and Hacks » Error message when configuring adsense widget

Error message when configuring adsense widget

  • I downloaded the newest version of the adsense widget, dragged the adsense widget into the left sidebar, opened the box to “configure” it (not sure what that means), and got an message that reads:
    Warning: array_merge() [function.array-merge]: Argument #2 is not an array in /home/onezerid/public_html/wp-content/plugins/adsense.php on line 75

    Warning: Invalid argument supplied for foreach() in /home/onezerid/public_html/wp-content/plugins/adsense.php on line 81

    Warning: Invalid argument supplied for foreach() in /home/onezerid/public_html/wp-content/plugins/adsense.php

    I know others have had the same problem. My theme is adsense-ready, so thats not the problem. Anyone know what causes this and how to fix it?

    Thanks!!

  • The topic ‘Error message when configuring adsense widget’ is closed to new replies.