Support » Plugin: Easy Appointments » Error message when activating plugin

  • Resolved bizzka

    (@bizzka)


    Hi Nicola,
    When activating the plugin, I gen an error message

    Notice: register_rest_route werd verkeerd aangeroepen. REST API-routes moeten worden geregistreerd voor de actie rest_api_init. Lees Foutopsporing in WordPress voor meer informatie. (Dit bericht is toegevoegd in versie 5.1.0.) in /home/stichbg99/domains/mensenbieb.nl/public_html/website/wp-includes/functions.php on line 4773

    And this conflicts with another plugin.

    Can you help?

    Mvg, Marjet

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Nikola Loncar

    (@loncar)

    Hi @bizzka,

    can you please tell me were you able to active and use plugin?This will be fixed asap during next 24 hours.

    Best regards,
    Nikola

    Hi Nikola,

    thank you.

    Yes I can activate & use the plugin.
    But when I activate the plugin, I get the error message.
    & then I can not use another plugin anymore.
    When I deactivate the other plugin, I still get the error message so I think it is not the other plugin that causes the issue.

    Best regards,
    Marjet

    PS no problem when you need login for the site.

    Plugin Author Nikola Loncar

    (@loncar)

    Fixed in new version 2.4.3 🙂

    Best regards,
    Nikola

    Thanks for the update! 😀

    Best regards, Marjet

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error message when activating plugin’ is closed to new replies.