WordPress.org

Support

Support » Plugins and Hacks » Schemeable Sliding Panel » Error message upon activation

Error message upon activation

Viewing 9 replies - 1 through 9 (of 9 total)
  • Plugin Author kdmurthy

    @kdmurthy

    Are you using Windows? Looks like the problem is only on Windows. Working on a fix and shall post soon.

    Plugin Author kdmurthy

    @kdmurthy

    Can you try the new version (1.2) and see whether it works for you?

    I just upgraded to 1.2 and when I activated I ot the “The plugin does not have a valid header.” message.

    Plugin Author kdmurthy

    @kdmurthy

    Could you solve this issue?

    When you try to activate the plugin after install you get this error message. If I use my back button to go back to the dashboard and go straight to the installed plugins page, I can then activate the plugin without error.

    I am getting the same error

    I’m also getting the same error on wp 3.5.
    Also, when installing on 3.5 it does not seem to recognize any css. It’s just not formatted in any way (not in the wp menus and not in the front end).

    Plugin Author kdmurthy

    @kdmurthy

    Not yet checked with 3.5. Shall post an update in couple of days.

    I’m using WP 3.5.1, had the same issue and followed what ‘carroc’ mentioned. Worked for me for my blog http://www.techxld.com.

    Follow this steps:
    1. Install the plugin by searching with the name (wordpress>plugin>add new) instead of uploading the package.
    2. Go through the installation process and once it asks for activating it, click ‘Activate’ (I know it will come up with the error).
    3. Leave it as is and return to the Plugins page and find ‘Schemeable Sliding Panel’ from the list.
    3. Click ‘Activate’.

    This should work. Did for me. Let me know if you find any issue.

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘Error message upon activation’ is closed to new replies.
Skip to toolbar