Support » Installing WordPress » Error Message: Sorry But You Are Looking For Something That Isn’t Here

  • Hi everyone,

    I am hoping you all can help me with this one. The address of my blog is

    I am in the process of moving my Wordpres blog to another web hosting company. I backed up my database, and backed up the contents of my server, and the host said he would handle importing my database to my new server.

    However, when I typed in the address of my blog I got the error message listed above:

    “Sorry But You Are Looking For Something That Isn’t Here”

    When I logged into my blog’s existing control panel of my current host (the DNS nameserver changes have yet to take effect) everything looked normal, except for the fact that all my posts were gone.

    Now I know for a fact that I did not delete any posts. Could this just be the result of moving the database to the new host’s server?

    If anyone knows what the problem is, please let me know. Maybe this is not realistic, but I would really like for my site to not be down while I’m migrating.

    Thank you all very much.

Viewing 8 replies - 1 through 8 (of 8 total)
  • By chance did you change the site URL/wordpress URI settings in the backup? If the answere is “huh?”, “the wha-?” or “No” odds are probably not. Not to worry, it may not be a loss just yet. You’ll need something to login to your DB with. phpMyAdmin, or some thing like that (ask the host, they may be able to provide something for you.) Look in the wp_options table…. there are two settings: site url and wp uri (or something similar, shouldn’t be too hard to find.) change them to the new settings.

    If you are keeping the same domain name…. then you might have to wait for the DNS change to happen. Also, double check wp-config.php …. make sure that your database info is correct and not trying to pull from your old DB.


    Thanks Tech Gnome. I think I will wait until the DNS change happens.

    Hi again everyone,

    It looks like my DNS nameserver changes have taken effect. And I have kept my domain name. I checked my new hosts wp-config file and it he does not have the old database information. So if anyone has pointers on how I can get my content back, please let me know.

    Thanks again for all your help.


    Have you tried logging in and making sure the default theme is set? and that the address is correct, that is, it reads and not something else.

    Chances are your config file is going to be different, as the new host will have their own system for database names, etc.


    I have tried logging in. And the themes page is totally different. The main theme page just says the following:

    Current Theme


    Available Themes

    Broken Themes

    (lists a few themes missing stylesheets)

    Get More Themes

    Then, my Theme Manager Page says the following:

    Theme Installer
    enter the URI of the theme

    How to use
    To install a new theme, just insert the theme url in the text field and click on the install button.
    To install themes you need to have the wp-content/themes directory writeable by the server.

    Thanks again for any help or suggestions you have.


    Hey everyone,

    I managed to fix my problem and I’m pretty much good to go with my new host. What I did was deactivate ALL my plug-ins and everything worked. So then I reactivated each plug-in one by one to see which of them was causing the problem. Apparently the Akismet plug-in, installed courtesy of my new host, was causing the problem.

    So just thought I’d let you all know.

    Thanks as always for your help.

    Kind regards,

    Sorry. Actually I meant the Adhesive plugin.


    There’s a newer version of the adhesive plugin that works with 2.0.2

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘Error Message: Sorry But You Are Looking For Something That Isn’t Here’ is closed to new replies.