Support » Plugin: Platy Syncer Woocommerce to Etsy » Error message since update 4.3.1

  • Hi, there is an error message showing on the product edit page since last update:

    Notice: Undefined variable: selected_tid in /home/recyborg/public_html/wp-content/plugins/platycorp-etsy-syncer/admin/views/product-edit/class-product-edit-view.php on line 72

    It shows at the bottom, close to “Update & Etsy Sync”

    So far, it did not caused problems I think.

    Thanks

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.