Support » Plugin: MIMO Woocommerce Order Tracking » Error message “Select a provider”

  • Hi,
    great plugin, but in a new site that I’m creating, when I try to insert a tracking code on a new order, appear always the message “Please select a provider” when I click Save and Send button.
    I sed 2 provider, but it doesn’t works. Someone could help me?
    Thank you.
    I’m using latest version of plugin and Woocommerce 3.4.7

Viewing 4 replies - 1 through 4 (of 4 total)
Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error message “Select a provider”’ is closed to new replies.