Support » Plugin: WordPress Popup - Optin Revolution » Error Message on Popup

  • Resolved crossacres

    (@crossacres)


    Hi

    I get the following error message whenever the popup pos up:-

    Warning: Cannot modify header information – headers already sent by (output started at /home/wwwmarke/public_html/wp-content/themes/mazine/header.php:2) in /home/wwwmarke/public_html/wp-content/plugins/optin-revolution/optinrev-fn.php on line 248

    Could you please help.

    Thanks

    Gary

    http://wordpress.org/extend/plugins/optin-revolution/

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Optin Revolution

    (@optinrevolution)

    We will have a look into this on Monday please send an temp admin login to your wordpress blog to support [at] optinrevolution dot com as this looks like an issue with your theme.

    In the email subject please include your wordpress.org username and the domain of your blog.

    Many thanks for you quick response.

    I have sent you an email with the information you requested.

    Thanks

    Gary

    Plugin Author Optin Revolution

    (@optinrevolution)

    Thanks Gary got your email we’ll take a look and push out a fix tomorrow.

    Hi,

    How are we doing with the fix?

    Thanks

    Gary

    Plugin Author Optin Revolution

    (@optinrevolution)

    Please update your plugin to version 1.0.6.1 and test.

    Hi, I uploaded the latest plugin and there is still an error message appearing.

    Warning: Cannot modify header information – headers already sent by (output started at /home/wwwmarke/public_html/wp-content/themes/mazine/header.php:2) in /home/wwwmarke/public_html/wp-content/plugins/optin-revolution/optinrev-fn.php on line 223

    Thanks

    Gary

    Plugin Author Optin Revolution

    (@optinrevolution)

    Hi Gary,

    What are you doing to cause the error? We will have another look.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Error Message on Popup’ is closed to new replies.