Support » Networking WordPress » Error message on my website

  • kofogt

    (@kofogt)


    Order Allow,Deny Deny from all
    Warning: Invalid argument supplied for foreach() in /home/candlelightng/public_html/wp-includes/script-loader.php on line 241
    Skip to Main Content
    Skip to toolbar

    • This topic was modified 1 month ago by Jan Dembowski. Reason: Moved to Fixing WordPress, this is not an Everything else WordPress topic

    The page I need help with: [log in to see the link]

Viewing 6 replies - 1 through 6 (of 6 total)
  • Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    This may be a plugin or theme conflict. Please attempt to disable all plugins, and switch to the default Twenty Twenty-One theme. If the problem goes away, enable them one by one to identify the source of the problem.

    If you can install plugins, install Health Check. On the troubleshooting tab, you can click the button to disable all plugins and change the theme for you, while you’re still logged in, without affecting normal visitors to your site.

    Thread Starter kofogt

    (@kofogt)

    Thank you I tried that but I cannot access the back end http://www.thecandlelightng.com/wp-admin says error and won’t load. I tried deactivating plugins and theme. The error code disappeared but the access for backend is gone

    Moderator James Huff

    (@macmanx)

    Volunteer Moderator

    Specifically what is the error displayed when you try to access the Dashboard with all plugins disabled?

    corusx

    (@corusx)

    it seems like your .htaccess file is corrupted, using any security plugin or SSL plugin?

    anyway rename your existing htaccess file and create new one : https://wordpress.org/support/article/htaccess/

    Thread Starter kofogt

    (@kofogt)

    Hi I tried redoing the .htcaccess and it won’t work.

    I tried:

    # BEGIN WordPress Multisite
    # Using subfolder network type: https://wordpress.org/support/article/htaccess/#multisite
    
    RewriteEngine On
    RewriteRule .* - [E=HTTP_AUTHORIZATION:%{HTTP:Authorization}]
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    
    # add a trailing slash to /wp-admin
    RewriteRule ^([_0-9a-zA-Z-]+/)?wp-admin$ $1wp-admin/ [R=301,L]
    
    RewriteCond %{REQUEST_FILENAME} -f [OR]
    RewriteCond %{REQUEST_FILENAME} -d
    RewriteRule ^ - [L]
    RewriteRule ^([_0-9a-zA-Z-]+/)?(wp-(content|admin|includes).*) $2 [L]
    RewriteRule ^([_0-9a-zA-Z-]+/)?(.*\.php)$ $2 [L]
    RewriteRule . index.php [L]
    
    # END WordPress Multisite

    Then tried:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    # END WordPres

    The back end will not load: http://www.thecandlelightng.com/wp-admin/
    I cannot access the back end at all.

    corusx

    (@corusx)

    it seems your homepage problem is fixed, regarding admin login try this : http://www.thecandlelightng.com/wp-login.php

Viewing 6 replies - 1 through 6 (of 6 total)
  • You must be logged in to reply to this topic.