Support » Plugin: Backup, Restore and Migrate WordPress Sites With the XCloner Plugin » Error Message On Manual Backup Upload (Completes OK)

  • Resolved smartyp

    (@smartyp)


    I ran a manual backup and got this in the status window:-
    Uploading backup to the selected remote storage… parsererrorSyntaxError: JSON.parse: expected ‘,’ or ‘]’ after array element at line 1 column 6 of the JSON data

    It then doesn’t shut down cleanly and leaves the uploading window open.

    But the backup did upload, and the logs indicate everything completed OK. Nothing in the error logs.

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Support jimiero

    (@jimiero)

    Hi,

    We released a new version recently, please update and if issue still happens for you open a new ticket.

    Closing this for now.

    Thread Starter smartyp

    (@smartyp)

    Error still happens (same as above) using Version 4.2.10.

    Plugin Support jimiero

    (@jimiero)

    Hi,

    What remote storage are you using?

    Thread Starter smartyp

    (@smartyp)

    Amazon S3.

    Plugin Support jimiero

    (@jimiero)

    Hi,

    How big is the the archive you are trying to upload?

    Thread Starter smartyp

    (@smartyp)

    About 70MB. The upload itself completes within seconds, but the uploading window stays. If I click outside of it then it closes.

    Plugin Contributor ovidiul

    (@ovidiul)

    The problem is probably a server timeout, I suggest to simply setup a scheduled backup to go around this issue.

    Feel free to open a new issue if you have anymore problems.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘Error Message On Manual Backup Upload (Completes OK)’ is closed to new replies.