Error message on Jetpack (4 posts)

  1. Jeanette Burton
    Posted 2 years ago #

    I've used Jetpack many times with no problems, but I have just tried to connect wordpress.com to 2 new sites, and got this message.

    Your website needs to be publicly accessible to use Jetpack: site_inaccessible Error Details: The Jetpack server was unable to communicate with your site http://poundmusicempire.seeds2sow.org [IXR -32300: transport error: http_request_failed Couldn't resolve host 'poundmusicempire.seeds2sow.org']

    Could it have anything to do with Hostgator (my host) who have done major changes this past week - just moved to a new server? Or would it be something else?

    Could someone help?

  2. Lorenzo Orlando Caum
    Posted 2 years ago #

    Do you have a maintenance mode plugin enabled?

    If so, could you temporarily disable that plugin and then try reconnecting Jetpack to WordPress.com

  3. Jeanette Burton
    Posted 2 years ago #

    Thanks, but I had disabled all the plugins and tried to reconnect, but it didn't work.

  4. WPyogi
    Forum Moderator
    Posted 2 years ago #

    You should be asking this on the JetPack forum:


    And yes, it likely has to do with HostGator.

Topic Closed

This topic has been closed to new replies.

About this Topic