Support » Plugin: Disable auto-update Email Notifications » Error message on install

  • Resolved jadenfox9

    (@jadenfox9)


    When I install this plugin I get this error message:

    Notice: Undefined property: Vc_Updater::$title in /home/jadenf5/public_html/wp-content/plugins/js_composer/include/classes/updaters/class-vc-updating-manager.php on line 99

    Notice: Undefined property: Vc_Updater::$title in /home/jadenf5/public_html/wp-content/plugins/js_composer/include/classes/updaters/class-vc-updating-manager.php on line 99

    Is this a conflict?

    Thanks,
    Jay

Viewing 7 replies - 1 through 7 (of 7 total)
  • Plugin Author Elvis Nyakangi

    (@elvis89)

    @jadenfox9

    It appears js_composer has a bug affecting automatic updates. Are you using js_composer plugin or any page builder like WPBakery Page Builder or Visual Composer Website Builder bundled with the plugin?

    If yes, kindly deactivate the plugin and let us know whether you are still getting the same error.

    Hi @elvis89

    I have same issue, and yes, when i disable WP Bakery the error disappears.
    So i think this is a WP Bakery issue
    I am using a theme bundled version of WP bakery 6.2.0
    Be interesting to see what version of WP Bakery @jadenfox9 is using if that is the issue with him.
    Maybe the new 6.3.0 update to WP Bakery addresses this issue, but as im on a bundled version i will have to purchase it to find out.

    Look forward to see what else is said here.
    I am quite new to web building so would be good to know what issues this error would cause and what it may affect.
    Thanks

    • This reply was modified 7 months, 3 weeks ago by kevmccy.
    • This reply was modified 7 months, 3 weeks ago by kevmccy.
    Plugin Author Elvis Nyakangi

    (@elvis89)

    @kevmccy

    Thanks for confirming that after disabling WP Bakery the error disappeared.

    I suggest that you find a way of updating the plugin. If it came bundled in your theme then you can contact your theme developer to get a new version of the plugin.

    Thread Starter jadenfox9

    (@jadenfox9)

    Yes, I do have Visual Composer/Bakery 6.3.0

    Your app seems to run fine and doesn’t conflict with anything I can recognize yet, it just gave that error on install which was cause for alert.

    So it’s all running, but I’ll keep my eyes open for conflicts/glitches.

    Plugin Author Elvis Nyakangi

    (@elvis89)

    @jadenfox9

    Ok, thanks for that.

    If any other error pops up, don’t hesitate to let me know.

    WPBakery acknowledged the issue: “we have noted down this issue and added onto our list, so that it can be checked in near future to enhance the compatibility with WordFence plugin.”

    Hi,

    Same problem, still pending for me too.

Viewing 7 replies - 1 through 7 (of 7 total)
  • You must be logged in to reply to this topic.