WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Error message on frontpage

[Resolved] Error message on frontpage

  • tmc5005
    Participant

    @tmc5005

    Hello,

    On my homepage of http://www.tenniselbowracquet.com on the right side right below the search button. A message appears for everyone to see which reads

    “Invalid return payload: enable debugging to examine incoming payload (XML error: Invalid document end at line 2, column 1)”

    How can I remove this?

    Thank you for your help!

Viewing 3 replies - 1 through 3 (of 3 total)
  • esmi
    Forum Moderator

    @esmi

    Have you tried:

    – deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    – switching to the default theme to rule out any theme-specific problems.

    resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    – re-uploading all files & folders – except the wp-content folder and wp-config.php & root .htaccess files – from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

    tmc5005
    Participant

    @tmc5005

    Thank you very much. I did exactly what you said. When I disabled all my plugins the error message went away. Then I reactivated them one at a time and found the problem was with the very last one I reactivated it is the “WP PHP widget” which I will keep inactive

    esmi
    Forum Moderator

    @esmi

    Glad to hear that you managed to solve this one. 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘[Resolved] Error message on frontpage’ is closed to new replies.