WordPress.org

Forums

[resolved] Error message on frontpage (4 posts)

  1. tmc5005
    Member
    Posted 11 months ago #

    Hello,

    On my homepage of http://www.tenniselbowracquet.com on the right side right below the search button. A message appears for everyone to see which reads

    "Invalid return payload: enable debugging to examine incoming payload (XML error: Invalid document end at line 2, column 1)"

    How can I remove this?

    Thank you for your help!

  2. esmi
    Forum Moderator
    Posted 11 months ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem. If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems.

    - resetting the plugins folder by FTP or PhpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems.

    - re-uploading all files & folders - except the wp-content folder and wp-config.php & root .htaccess files - from a fresh download of WordPress. Make sure that you delete the old copies of files & folder before uploading the new ones.

  3. tmc5005
    Member
    Posted 11 months ago #

    Thank you very much. I did exactly what you said. When I disabled all my plugins the error message went away. Then I reactivated them one at a time and found the problem was with the very last one I reactivated it is the "WP PHP widget" which I will keep inactive

  4. esmi
    Forum Moderator
    Posted 11 months ago #

    Glad to hear that you managed to solve this one. :-)

Reply

You must log in to post.

About this Topic

Tags

No tags yet.