Support » Plugin: BackUpWordPress » Error Message on attempted backup

  • Resolved NicoleHolgate



    Upon trying to change settings or create a backup I get the following message:

    Fatal error: Allowed memory size of 67108864 bytes exhausted (tried to allocate 122880 bytes) in /home/tingenor/public_html/tngn/wp-admin/includes/schema.php on line 963

    I don’t believe that this is so?

    Please let me know if I am being blonde or whether there is something I can do about this.

    With thanks 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Paul de Wouters



    First of all, I don’t think this is related to the color of your hair 😉

    Could you try the suggestions described in this post?

    WordPress: Fatal Error Memory Exhausted

    Also, try these while disabling other plugins.


    I have attempted a backup of a site twice now, and no luck. I had tried Updraft Plus, but it did not work on this site ( I use it on other sites with no problem. So I then tried backupwordpress. It was recommended in the documentation that I send you the event log so that you can troubleshoot the problem. Here is the event log:

    Activity ID: 2
    Activity Type: Manual Backup
    Settings: Sent to Online Vault

    Completion: Failed

    Backup Size: 0 B (0 files)
    Total Size: 0 B (0 files)

    Start Time: 31st Mar 2014 11.41.02 AM
    End Time: 31st Mar 2014 11.53.38 AM
    Time Type Event
    Time Type Event
    31st Mar 2014 11.53.37 AM Error The activity failed: A filesystem operation failed.
    31st Mar 2014 11.53.37 AM Error A filesystem operation failed while processing ‘Filesystem/home/crosstoc/public_html/wp-content/plugins/google-sitemap-generator/screenshot-2.gif’ (25961) for backup.
    If the following error message is not clear as to the problem and the issue persists, please contact support providing the complete event log for the activity. Diagnostic information follows:

    Failed at: 1441(/home/crosstoc/public_html/wp-content/plugins/wponlinebackup/include/files.php)
    Attempt to write to file /home/crosstoc/public_html/wp-content/plugins/wponlinebackup/tmp/ only partially succeeded. Only 17909 of 24576 bytes were written. (10893788 bytes already written.) PHP last error: No error message was logged.
    31st Mar 2014 11.45.34 AM Information File system scan completed.
    31st Mar 2014 11.44.03 AM Information Folder /public_html/wp-content/plugins/wponlinebackup/tmp was excluded: Temporary backup directory
    31st Mar 2014 11.41.16 AM Information Database backup completed.
    31st Mar 2014 11.41.05 AM Information Initialisation completed.
    31st Mar 2014 11.41.05 AM Warning Table ‘wp_wfStatus’ has no PRIMARY or UNIQUE key! Backup of this table may be inconsistent; some rows could get missed. See FAQ for more information.
    31st Mar 2014 11.41.04 AM Information Backup starting…

    Plugin Author Paul de Wouters



    This is related to another plugin: wponlinebackup

    Hi Paul,

    Apologies for the late response and thanks for the link. I am about to start some maintenance on the site and will have a look at the suggestions and let you know the out come.


Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error Message on attempted backup’ is closed to new replies.