WordPress.org

Forums

Maps by Store Locator Plus
[resolved] Error message on activation: Header not valid (3 posts)

  1. crashguru
    Member
    Posted 2 years ago #

    I updated the 3.7 version to 3.8.5 using Easy Plugin Updater Plugin and got above message.
    When I de-activate and activate again I get no error message.

    http://wordpress.org/extend/plugins/store-locator-le/

  2. Store Locator Plus
    Member
    Plugin Author

    Posted 2 years ago #

    Happening with 3.8.6? Any add-on packs in use with SLP?

  3. crashguru
    Member
    Posted 2 years ago #

    No, 3.8.6 activation works fine.
    Yes, Pro Pack installed.

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Maps by Store Locator Plus
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags

No tags yet.