Support » Installing WordPress » error message on 3.3.1 install

  • Resolved ronchicago

    (@ronchicago)


    i upgraded manually from 3.0.1 to 3.3.1. getting the following error message on .com, wp-login.php, pretty much all links…

    Warning: require(/home/zzzzz/public_html/wp-includes/load.php) [function.require]: failed to open stream: No such file or directory in /home/zzzzz/public_html/wp-settings.php on line 21
    
    Fatal error: require() [function.require]: Failed opening required '/home/zzzzz/public_html/wp-includes/load.php' (include_path='.:/usr/lib/php:/usr/local/lib/php') in /home/zzzzz/public_html/wp-settings.php on line 21
Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘error message on 3.3.1 install’ is closed to new replies.