Support » Plugin: Members - Membership & User Role Editor Plugin » Error message not updating

  • Resolved jack@malago.co.uk

    (@jackmalagocouk)


    I’m seeing some very strange behaviour on this page. It doesn’t happen on other pages!

    When a non logged in user goes to the page, the error message is wrong, it seems to be stuck on the error message from when I originally created the page (I might have cloned another page).

    In addition, if I try unselecting all of the roles (to make it public) it remains private.

    I’ve tried changing the title, to make sure I’m editing the correct page (I am).

    I’ve tried deactivating Members, to see if the page becomes public (it does).

    I’ve tried editing the error message on other pages, and they behave as expected.

    I’ve checked my fallback default error message, and it’s completely different (as expected).

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Thread Starter jack@malago.co.uk

    (@jackmalagocouk)

    I figured it out! But I’ll leave this here incase it helps some other fool like myself.

    This page was an archive page for posts that are also restricted, and it was displaying the error message from those posts rather than the page itself.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.