Support » Plugin: Checkout Field Editor (Checkout Manager) for WooCommerce » Error message “Not tested with the active version of WooCommerce”

  • Resolved cpapadop

    (@cpapadop)


    Hello,

    I get the message “Not tested with the active version of WooCommerce”
    I’ve WP 4.9 – WC3.2.4 – Checkout Field Editor Pro 1.2.3

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author ThemeHigh

    (@themehigh)

    Hi,

    Please don’t be concerned. We have already tested it for compatibility with WP 4.9 and WC 3.2.4. We just missed updating the Test up to meta tag and that is why you were seeing the Warning message.

    We have now updated the tags too. Thank you for the heads up!
    Since this is not a bug fix or feature change, we haven’t released this change as a new version. If you want to get the latest change, you will have to manually download it.

    Hope this helps. Thank you!

    Thread Starter cpapadop

    (@cpapadop)

    Thank you.

    Plugin Author ThemeHigh

    (@themehigh)

    No, thank you for the heads up 🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error message “Not tested with the active version of WooCommerce”’ is closed to new replies.