Support » Fixing WordPress » Error message messing up my backend

  • Resolved alienalias

    (@alienalias)


    A few different functions of the Admin area of my site have stopped working.

    For example, I have custom menu’s that I use. I have attempted to move one of my submenu items up a slot because it was out of order. When I click Save, the entire menu disappears, is deleted, and I get a funky set of bullet points all down the right side of the website on every page. So, I revert/restore to a backed up version. Tried again, does it again.

    It is not a plugin issue as I have been using the same plugins for months, and last did updates a week earlier and everything worked fine until today.

    My site itself works fine, but there are a bunch of weird things going on with my WP Admin area. I am getting these 2 error messages at the bottom of my screen:

    Warning: Unknown: open(/tmp/sess_ee22848894927abd6f905697457fa2cc, O_RDWR) failed: Permission denied (13) in Unknown on line 0

    Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/tmp) in Unknown on line 0

    Please don’t answer too technically jargony, because I am rather novice at this and not too code competent, although I do follow instruction well.

    Please help!

Viewing 15 replies - 1 through 15 (of 21 total)
  • THANKS for all the answers everybody! Sheesh, NOT.

    This looks like a COMMON problem and NO ONE is helping ANY of us!!! Here is another one.. at least people have tried in this thread:

    http://wordpress.org/support/topic/custom-menu-issues-2?replies=8

    Gee, here’s another one with zero answers:

    http://wordpress.org/support/topic/cant-move-categories-in-menu?replies=1

    There are threads throughout this forum about this problem but NO ONE IS HELPING US. Can I vent and say this forum sucks because people cherry pick what they will answer and what they will not? I am currently buried 6 pages deep in “Troubleshooting” with nigh an answer to this point. Booooooooooooooo!

    I have tried:
    Disable all plugins
    Try a different browser &
    Try a different theme
    To NO AVAIL.

    ANY worthy helpers out there? PLEASE???? I have my managed-server support people on this, have actually contacted a third party WP “expert” for paid support, and this place… and this place I can’t even get someone to answer and the others waiting for response. I’d appreciate a “Shove it up your butt” better than the absolute silence!

    I’m sorry you have not gotten the help you need here, but these forums are staffed entirely by volunteers, so depending on when you happen to post, who happens to be around, and what the issue is, you may or may not get a quick or sufficient answer. We do the best we can – but given that the help here (and WordPress itself) is free, perhaps your rant is a bit misplaced.

    Hey, it solicited a response! Better than the silence, as I said before. If my rant is misplaced, where should I place it? What about your rant on my rant? kidding! 🙂

    I tried begging in my thread title, figured I’d try a little somethin-somethin’ else. I seriously need help on this and it looks like many people are having the same exact prob since this update.

    [Moderator note: If you want to emphasise words, use italics or bold. Don’t uppercase the word.]

    Moderator Andrew Nevins

    (@anevins)

    You can receive urgent help here http://jobs.wordpress.net

    Moderator Mark Ratledge

    (@songdogtech)

    Forum Moderator

    @alienalias: chill out.

    We’re all volunteers around here.

    Warning: Unknown: Failed to write session data (files). Please verify that the current setting of session.save_path is correct (/tmp) in Unknown on line 0

    That’s a server error, not a WordPress error.

    and it looks like MANY people are having the same exact prob since this update.

    Wrong. Try searching these forums for that error; it’s a server issue having to do with php configs. It has nothing to do with the threads you linked. Talk to your server people.

    Songdog-

    Whether the error messages are server related or not, you are probably right, as that is not my cup of tea. I’m a technical idiot. But it is inarguable that others are having my issue. This thread:
    http://wordpress.org/support/topic/custom-menu-issues-2?replies=9#post-3802649

    Shows this guy describing the exact same issue I’m having to a “T”. He wrote, “I’m trying to add a new menu item (in this case, Dyson Spares). I can create the menu item, but when I drop a category into the menu and save it, it says it’s saved but the category disappears leaving the menu blank.

    I’ve also noticed that if I make any changes to existing menus, not only do they not save, they disappear.”

    This is EXACTLY what is happening to me. Anything better you might be able to offer, or advice as to what I should suggest to my server side guys? Sorry if you didn’t like my approach. The silence was deadening so out of desperation I decided to go the squeaky wheel route, in hopes of getting some grease! 🙂

    @alien – you need to look at the error message you are getting, NOT the symptom you are seeing in the dashboard. Your underlying problem is not the same as the other guy’s.

    See these threads which are similar to yours:

    http://wordpress.org/search/Failed+to+write+session+data+%28files%29.?forums=1

    WPyogi… I guess you didn’t get the memo. You are not allowed to type words in caps as according to the moderator, above. 😉 Maybe this is preference, instead of TOS? I don’t get it.

    Anyway, the error messages are now resolved, but the issue persists, so they are apparently not interconnected.

    Exactly as is occurring with the other post I referenced, every time I try to save my custom menu the entire menu is deleted, ceases to exist, and I have to restore to a backup. So, ANY other suggestions? Anybody else had this problem or been able to fix it? I’ve found at least 3 other threads here involving issues with the custom menu disappearing when the user tries to save it. Please HELP!

    EDIT note- Maybe the above is why some use caps… I highlighted one word and clicked to bold and italicize, and it italicized 2+ sentences. It’s silly to demand people can’t use caps to accentuate a point when people are habitually on blogs where caps are the standard used to accentuate. Just silly… 🙁

    Okay, if those are resolved, great, you’re making progress. Now start with the steps in this thread:

    http://wordpress.org/support/topic/troubleshooting-wordpress-35-master-list?replies=4

    Moderator Andrew Nevins

    (@anevins)

    Have you contacted your hosting providers regarding the issue Songdogtech pointed out?

    Andrew- Thanks. Yes. The error messages are resolved. This was suggested:
    “…which leads me to believe that when you are connecting to the wp-admin it is attempting to load a session file from the /tmp folder that is no longer valid.

    I’ve cleared out the /tmp folder now, so what I’ll need to you to do on your end is log out of the admin section and then clear your browser cache. Once that is done please log back in and navigate to the same area, the error should be removed at that point.”

    I did that and error messages are resolved and gone. But issue persists with being unable to save custom menu. I have custom menu with about 6 main menu items and guessing 40 child and submenus. If I try to add a new menu item or make a slight change and then save, it simply deletes my menu and creates about 40 bullet points deep down the right side of my page.

    By the way, I DO appreciate everybody’s help and effort even if I’m a little bit of a smart alec at times! 🙂

    -Kristina-

    Moderator Andrew Nevins

    (@anevins)

    Can you check whether there are any JavaScript errors thrown, by following the Troubleshooting protocol (above) section for jQuery http://codex.wordpress.org/Using_Your_Browser_to_Diagnose_JavaScript_Errors ?

    Is there a way to add screenshots here?

    Moderator Andrew Nevins

    (@anevins)

    Yes, you can paste screenshots here http://snag.gy/ then post here the URL given from that website.

Viewing 15 replies - 1 through 15 (of 21 total)
  • The topic ‘Error message messing up my backend’ is closed to new replies.