Support » Plugin: NextScripts: Social Networks Auto-Poster » Error Message Just Says "Something went wrong"

  • Resolved dittouk

    (@dittouk)


    I have used the NextScripts/SNAP plugin for a number of blogs without any problem but one particular blog I have it just won’t work for. It is OK posting to Twitter but will not post to Diigo, Delicious or Stumbleupon.

    I have tried deleting the API key and re-creating from scratch but with no luck.

    With Diigo for example when I try a test post I just get a message saying “Something went wrong… something went wrong…”

    Can anyone help?
    Many Thanks

    http://wordpress.org/plugins/social-networks-auto-poster-facebook-twitter-g/

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author NextScripts

    (@nextscripts)

    Are you getting any errors?
    Please check your Log/History tab and let me know if you have any errors there.

    Here is my error code:
    [Error] [Diigo – admin] – -=ERROR=- Something went wrong – ERR: WP_Error Object ( [errors] => Array ( [http_request_failed] => Array ( [0] => SSL certificate problem, verify that the CA cert is OK. Details: error:14090086:SSL routines:SSL3_GET_SERVER_CERTIFICATE:certificate verify failed ) ) [error_data] => Array ( ) ) | PostID: 0 –

    Plugin Author NextScripts

    (@nextscripts)

    The answer is in the FAQ – #4.4:

    FAQ

    I am similarly experiencing a very non-descriptive error message. Any Ideas?

    I’m trying to post to a wp.com blog and I have the correct creds.

    Array ( [pgID] => [isPosted] => 0 [pDate] => 2014-03-22 12:45:20 [Error] => -=ERROR=- Something went wrong – 500 : You are not allowed to do that. )

    Thank you!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘Error Message Just Says "Something went wrong"’ is closed to new replies.