WordPress.org

Support

Support » Plugins and Hacks » Genesis eNews Extended » [Resolved] error message installing plugin on Genesis 2.0

[Resolved] error message installing plugin on Genesis 2.0

  • Just thought I’d have a play with the 1.3.1 plugin on a localhost install of WP3.6

    I see this error message when I click activate

    Strict Standards: Declaration of BJGK_Genesis_eNews_Extended::widget() should be compatible with WP_Widget::widget($args, $instance) in class-bjgk-genesis-enews-extended.php on line 0
    
    Strict Standards: Declaration of BJGK_Genesis_eNews_Extended::update() should be compatible with WP_Widget::update($new_instance, $old_instance) in class-bjgk-genesis-enews-extended.php on line 0
    
    Strict Standards: Declaration of BJGK_Genesis_eNews_Extended::form() should be compatible with WP_Widget::form($instance) in class-bjgk-genesis-enews-extended.php on line 0

    and below that in a yellow box:

    The plugin generated 658 characters of unexpected output during activation. If you notice “headers already sent” messages, problems with syndication feeds or other issues, try deactivating or removing this plugin.

    http://wordpress.org/plugins/genesis-enews-extended/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘[Resolved] error message installing plugin on Genesis 2.0’ is closed to new replies.
Skip to toolbar