Support » Plugin: vooPlayer v4 » Error Message in the Admin in Debug mode

  • Just activated the debug mode on my installation and found out that Vooplayer was throwing this error in the admin area

    Notice: has_cap was called with an argument that is deprecated since version 2.0.0! Usage of user levels is deprecated. Use capabilities instead. in C:\Bitnami\wordpressmultisite-4\apps\wordpress\htdocs\wp-includes\functions.php on line 4045

    Even if that does not always influence functionality, it would be nice to check that out, since a plugin that throws out errors is not considered to be trustworthy.

  • The topic ‘Error Message in the Admin in Debug mode’ is closed to new replies.