Support » Plugin: Easy Sign Up » Error message in Internet Explorer?

  • Resolved debruin007

    (@debruin007)


    Dear Support,

    First of all: I love this Plugin! It does exactly what I need!

    My client says that people using Internet Explorer are getting following error messages. Rex our automated bot detector thinks you may be a pesky robot! Super sorry if this is an error. Perhaps you are using an autofill add-on or something similar. If so please fill out the form manually and we should all able to get on with our day.
    Is this really something that has to do with IE? What can I do to remedy this?

    Thanks a lot in advance!!

    Best regards
    Sanneke

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Greenweb

    (@greenweb)

    @debruin007 the reason for this is that the honeypot hidden form field is being filled out, normally bot’s will trigger it or maybe in your client’s case, IE has an autofill feature that is kicking in and filling in that hidden field.

    I hope you can tell me what version of IE they are using, in the short term your client can turn off the Honeypot Protection, or try and rename Honeypot Form Element Name.

    These are in the plugin’s settings

    Plugin Author Greenweb

    (@greenweb)

    @debruin007 this patch (3.4.1) takes care of IE

    • This reply was modified 2 years, 6 months ago by  Greenweb. Reason: added patch number for context

    Thanks you so much for your helpful reply!!

    Best regards
    Sanneke

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error message in Internet Explorer?’ is closed to new replies.