WordPress.org

Support

Support » How-To and Troubleshooting » error message – Fasthosts failure?

error message – Fasthosts failure?

  • I am new to this but I have set up a wordpress blog on my main site hosted by Fasthosts. It has worked fine for 8 months but last week they carried out work on their servers and since then when I try o log in to post or admin I get the following error message:

    Warning: sem_get() [function.sem-get]: failed for key 0x152b:
    Permission denied in /home/fhlinux165/r/rageclub.net/user/htdocs/
    brutjunk/wp-content/plugins/wp-cache/wp-cache-phase2.php on line 98

    Fasthosts ‘support’ do not even answer requests for help or an explanation (even to say it is nothing to do with them) – can anyone help? Please.

    I intend to move from Fasthosts because of their failure to respond at the end of the current contract. But I urgently need to sort this. Thanks all.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Try enabling flock in the wp-cache config file.
    $use_flock = true;

    I would just like to say a rather late ‘thanks’ – it worked, absolutely! Sorry about the delay – it is resolved, thanks to your advice. I do admire your knowledge, expertise – but more than that the fact you take time to give advice.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘error message – Fasthosts failure?’ is closed to new replies.