Support » Plugin: Social Share Icons & Social Share Buttons » Error message don't have sufficient permission

  • Resolved LoriD1

    (@lorid1)



    I can not customize the any of the plugins.
    I get that I do not have sufficient permission as admin, I AM the admin.
    I currently am not in the most recent version of wordpress, because it breaks so much of my site I can not deal with it yet. However, both versions of the app indicate it is compatible with my version.
    Please help.
    Lori

    https://wordpress.org/plugins/ultimate-social-media-plus/

Viewing 1 replies (of 1 total)
Viewing 1 replies (of 1 total)
  • The topic ‘Error message don't have sufficient permission’ is closed to new replies.