WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Error Message: Connection lost. Saving has been disabled until reconnected

[Resolved] Error Message: Connection lost. Saving has been disabled until reconnected

  • roostertail
    Member

    @roostertail

    I just installed 3.6

    When trying to edit a page I get this message at the top of the editor: “Connection lost. Saving has been disabled until you’re reconnected. We’re backing up this post in your browser, just in case.”

    It doesn’t seem to effect saving or modifying so it is only a nuisance. Any ideas on how to get rid of it would be appreciated.

    roostertail

Viewing 15 replies - 1 through 15 (of 17 total)
  • Jason1980
    Member

    @jason1980

    I too am getting this constantly on thisisxbox when trying to create a new post. It is also bringing up a 404 error page inbetween the title section (back end) and the content editor.

    I really want to turn this feature off, 3.5 ran perfectly, but whatever 3.6 is doing to constantly monitor changes every second I type is not needed or necessary for me. It has made using it a nightmare when the connection lost message appears every single time you create a new post, and every single time you press publish.

    It has made publishing posts take 3x longer just in a waiting period.

    esmi
    Forum Moderator

    @esmi

    roostertail
    Member

    @roostertail

    @esmi

    I tried changing to 160 seconds and 30 seconds. Still have the error message.

    Any other suggestions?

    roostertail

    esmi
    Forum Moderator

    @esmi

    What if you increase it to something silly – like 300 seconds?

    roostertail
    Member

    @roostertail

    Well, nothing yet..

    Tried 360, 1360 and 61360 (thinking maybe milliseconds)

    ??

    roostertail

    HallMarc
    Member

    @hallmarc

    I have found that the error was showing even though it was meant to be hidden by css because a plugin css declaration was overwriting the WP default for .hidden class. The plugin causing it for me is ZoomFolio portfolio plugin.

    Make sure you check all of your plugins for conflicts.

    laserjobs
    Member

    @laserjobs

    Same problem here with Godaddy as the host. I get a 404 on /wp-admin/admin-ajax.php

    roostertail
    Member

    @roostertail

    @hallmarc,

    You were correct, it is one of my plugins. I’m using a hotel theme published by Templatic which comes with several plugins that add functionality to my site including monetization and it keeps track of all transactions. Can’t not use it so I’ll see what Templatic can do.

    Thanks to everyone who made suggestions.

    Roostertail

    roostertail
    Member

    @roostertail

    Resolved…

    Carlo Rizzante
    Member

    @carlorizzante

    Hello all,
    and specially @roostertail. Would you mind writing down few more details about how did you solve the issue?

    I’m having a similar problem. Perhaps it is related to WooTable (module of a theme by WooThemes).

    Thanks, kindly,
    Carlo

    daveread
    Participant

    @daveread

    @hallmarc,

    Is .hidden not available for use in a theme, because WordPress uses it somewhere?

    Yep, a plugin mustve overwritten something it shouldnt have. Just happened to me using a popup plugin. Just reinstall wordpress (in updates), fixed it for me.

    vpcontroller
    Member

    @vpcontroller

    Connection lost. Saving has been disabled until you’re reconnected. We’re backing up this post in your browser, just in case.

    I am also getting same connection lost message. Let me know if anyone found way to fix it.

    I can do all the “Save Draft” I want and it works just fine. But every single time I save I get this error now and Chrome just hangs in an infinte load. When you open a new tab and go back to the site, the piece has posted just fine.

    WordPress 3.7.1
    http://practicebased.re/search

    WPyogi
    Forum Moderator

    @wpyogi

    This thread is 3 months old, already marked resolved, and references WP3.6. Anyone who needs help, please start your own thread per the forum guidelines –

    http://codex.wordpress.org/Forum_Welcome#Where_To_Post

Viewing 15 replies - 1 through 15 (of 17 total)
  • The topic ‘[Resolved] Error Message: Connection lost. Saving has been disabled until reconnected’ is closed to new replies.