Support » Plugin: Abandoned Cart Lite for WooCommerce » Error message – Cannot send session cache limiter

  • Resolved stevethebartender

    (@stevethebartender)


    Not sure what it is but I have used a temporary fix that I found somewhere… renaming the php.ini file but thought you might be able to elaborate on what it is or a permanent fix?

    Warning: session_start(): Cannot send session cache limiter – headers already sent (output started at /wp-includes/load.php:63) in /wp-content/plugins/woocommerce-abandoned-cart/woocommerce-ac.php on line 1455

    Cheers,
    Steve

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor chetnapatel

    (@chetnapatel)

    Hi Steve,

    Thank you for sharing with us error message.

    Can you please let me know which version of WordPress and WooCommerce is activated on your site? Also, let me know the theme which is activated on your site. I would need to replicate the same issue at our end and then we can apply the proper fix for this.

    Could you please drop us an email on “support at tychesoftwares dot freshdesk dot com”? So, we can communicate on this issue?

    Regards,
    Chetna Bhutka

    Thread Starter stevethebartender

    (@stevethebartender)

    Hi Chetna

    I’m using the latest version of both WP & Woo on the Flatsome theme (top seller on tTheme Forest)…

    I’ve emailed regarding PRO (ticket 1489) so we can continue the conversation there if needed 🙂

    Cheers,
    Steve

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘Error message – Cannot send session cache limiter’ is closed to new replies.