Support » Plugin: Yoast SEO » Error Message: Cannot modify header information

  • nobodymove

    (@nobodymove)


    Hello, I’m using:

    wp version 3.5.1
    seo plugin version 1.3.4.4

    I’m currently using the Zenon Lite Theme.

    I am receiving the following error message.

    Error Message:

    Warning: Cannot modify header information – headers already sent by (output started at D:\Hosting\2930673\html\wordpress\wp-includes\script-loader.php:710) inD:\Hosting\2930673\html\wordpress\wp-includes\pluggable.php on line 876

    The plugin still installs and seems fine, but when I go to edit a page, the drop down window is unresponsive, it will not expand to offer the programing options.

    Any ideas what the problem might be?

    http://wordpress.org/extend/plugins/wordpress-seo/

  • The topic ‘Error Message: Cannot modify header information’ is closed to new replies.