Support » Plugin: Quick Page/Post Redirect Plugin » Error message. Breaks the site.

Viewing 1 replies (of 1 total)
  • Don Fischer

    (@prophecy2040)

    elleirdad,
    Most likely you are using an older version of PHP. The old version supported PHP 4+ but this new version only supports version 5+.

    It is strongly recommended that you upgrade your PHP install, as the next major WordPress Upgrade will require PHP 5.2.4+ as a minimum (ar so it stands at this point).

    Don

Viewing 1 replies (of 1 total)
  • The topic ‘Error message. Breaks the site.’ is closed to new replies.