Support » Plugin: Inactive Logout » error message blocking site on PHP 7

  • Moderator Bet Hannon

    (@bethannon1)


    Support Team Volunteer Coordinator

    We run this plugin on a lot of our managed sites. This one (and one other) after the update to 1.8, look fine from the front end, but when trying to access wp-admin, we get an error message: “Sorry, Inactive User Logout requires PHP 5.6 or higher. Talk to your Web host about moving you to a newer version of PHP.”

    The site given in the link on this topic however is running PHP 7.0. I have verified this through both the cPanel and a phpinfo page.

    We have had to manually disable this plugin. Is this something that should’ve been taken care of in the updates to 1.8.3?

    What should we do to get this plugin working again?

    The page I need help with: [log in to see the link]

Viewing 1 replies (of 1 total)
  • Plugin Author Deepen

    (@j_3rk)

    Hey Bet,

    That should not have happened. Well, anyway i have fixed this in the new update. Please remove the old plugin and install the latest 1.8.4 version.

    Sorry for the trouble caused.

    Thanks

Viewing 1 replies (of 1 total)
  • The topic ‘error message blocking site on PHP 7’ is closed to new replies.