Support » Plugin: Easy FancyBox » Error message appearing since upgrade

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author RavanH

    (@ravanh)

    Better not let PHP post notices publicly. It’s an option in your php.ini http://php.net/manual/en/errorfunc.configuration.php#ini.display-errors

    Otherwise, could you please try the latest development version? You can download it from http://wordpress.org/plugins/easy-fancybox/developers/ (under Other Versions) then unzip and upload the files via FTP overwriting the current ones… Please let me know the result. Thanks 🙂

    Hello Ravan,

    We do have this turned off in the php.ini file and through WordPress but it is somehow being turned back on.

    We are still dealing with this issue. I downgraded to a previous version and the problem went away (1.3.4.9 (svn)). Any idea on what is causing this?

    Plugin Author RavanH

    (@ravanh)

    Any idea on what is causing this?

    if you mean the warning itself the yes i know why it is happening. It should no longer exist in the development version… If you mean why php keeps posting errors and warnings publicly, then i’ ve no idea…

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘Error message appearing since upgrade’ is closed to new replies.