WordPress.org

Support

Support » How-To and Troubleshooting » [Resolved] Error message after upgrade to 3.6.1

[Resolved] Error message after upgrade to 3.6.1

  • geckogully

    @geckogully

    I am getting the error message

    Fatal error: Call to undefined function wp_validate_redirect() in /home/ringwood/public_html/wp-includes/functions.php on line 1305

    after upgrading from 3.6 to 3.6.1. This has happened on a number of sites. I have been able to get around this by ftp-ing the 3.6 version of functions.php into the site, but this is not a good solution.

    Any ideas? Or is this a known bug?

Viewing 2 replies - 1 through 2 (of 2 total)
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘[Resolved] Error message after upgrade to 3.6.1’ is closed to new replies.